Joomla Slide Menu by DART Creations



Strona główna
Błędy migracji w TT-POMOCy - TT-Pomoc PDF Drukuj Email
piątek, 17 marca 2017 10:49

Drodzy Państwo,

w związku z aktualizacją TT-POMOCy w niektórych bazach występują błędy migracji dlatego proponujemy przed uruchomieniem aktualizacji WYKONAĆ KOPIĘ BAZY DANYCH!

Ponadto warto również wykonać poniższe zapytania by pozbyć się błędów w samych danych:

UPDATE WYWIAD s
SET s.OTM_STATUS_SZABLONU = null
WHERE EXISTS (
SELECT * FROM WYWIAD w WHERE w.ID_AKTUALIZOWANEGO = s.ID_WYWIADU
);

UPDATE OSOBA os
SET os.NAZWISKO = '___', os.IMIE = '___'
WHERE trim(os.IMIE) = '';


 
TT-POMOC, GP-1.04-2-0 - TT-Pomoc PDF Drukuj Email
czwartek, 16 marca 2017 12:05

Informujemy, że za pomocą TT-Managera udostępniliśmy WAO GP-1.04-2-0Oprogramowanie jest w pełni dostosowane do Javy 8 i nie uruchomi się już na starszych wersjach. Dlatego też każdy z Państwa, kto jeszcze nie zainstalował komponentów (Java 8, Tomcat 8, Firebird 2.5), jest proszony o natychmiastową ich aktualizację.

Bez aktualizacji komponentów TT-POMOC nie uruchomi się!

Przed aktualizacją prosimy również wykonać kopię zapasową bazy danych oraz wszystkich plików z katalogu danych oznaczonego w konfiguracji jako katalog.plikow (domyślnie: C:\topteam\pomost).

 
Java 8 PDF Drukuj Email
wtorek, 28 lutego 2017 15:36

W marcu miną 3 lata od ukazania się Javy w wersji 8, dlatego też ostatecznie przeprowadzamy migrację.

WIĘKSZOŚĆ NASZYCH PROGRAMÓW PRZESTANIE DZIAŁAĆ NA JAVIE W WERSJI 7 JUŻ W MARCU!

Konieczność aktualizacji dotyczy wyłącznie serwerów, na których aplikacje są uruchomiane. Prosimy o zwrócenie się do zaprzyjaźnionych Administratorów i Informatyków.

 
Totem - Oprogramowanie Terminali Mobilnych PDF Drukuj Email
wtorek, 28 lutego 2017 15:28

W pierwszej połowie marca oficjalnie opublikujemy oprogramowanie dla terminali mobilnych Totem współpracujące z aplikacją TT-Pomoc. Prosimy o cierpliwość. Jednocześnie zachęcamy Ośrodki do zgłaszania udziału w szkoleniach z jego obsługi.

Wszystkie szczegóły dostępne pod numerem telefonu (22) 211-33-22.

 
Sprawozdania WAW (automat. uzupełnianie w CAS) PDF Drukuj Email
wtorek, 07 lutego 2017 13:22

Szanowni Państwo,

usługa WAW jest nowością, jeśli chodzi o uzupełnianie sprawozdań publikowanych w CAS. Została zaimplementowana w systemie dziedzinowym (SD) TT-POMOC w wersji GP-1.04-1-10. Działa w tle i nie wymaga ingerencji Użytkownika. Proces tworzenia każdego sprawozdania składa się z trzech etapów i odbywa się zgodnie z harmonogramem:

  1. pobranie sprawozdania (warunkiem koniecznym jest aktualny certyfikat klienta CSiZS; instrukcje poniżej): obowiązujący limit pobrań to raz na dobę (co 24 godziny),
  2. uzupełnienie sprawozdania (co 6 godzin),
  3. wysłanie uzupełnionego wcześniej sprawozdania (co 12 godzin).

W celu uniknięcia przeciążenia serwera Tomcat, wymienione zadania startują nie wcześniej niż po godzinie od jego uruchomienia.

W ZWIĄZKU Z OBOWIĄZUJĄCYM HARMONOGRAMEM, AUTOMATYCZNE UZUPEŁNIANIE SPRAWOZDAŃ NIE NASTĘPUJE NATYCHMIAST PO ICH OPUBLIKOWANIU W CAS

Jak już wspomniano, warunkiem koniecznym dla pobrania sprawozdań jest aktualny certyfikat klienta CSiZS (Emp@tia). Poprawność certyfikatu można sprawdzić poprzez:

  1. wybranie z głównego menu opcji System->Dane użytkownika,
  2. zweryfikowanie daty ważności bieżącego certyfikatu w zakładce Emp@tia,
  3. jeśli okres ważności certyfikatu nie upłynął, należy sprawdzić możliwość pobierania wiadomości w Emp@tia->Lista wiadomości,
  4. jeśli wyświetla się informacja o błędzie, wówczas certyfikat jest nieważny, nawet jeśli nie upłynął okres jego ważności,
  5. jeśli certyfikat jest nieważny, wybieramy System→Dane użytkownika, przechodzimy na zakładkę Emp@tia, uzupełniamy dane użytkownika zgodnymi z Modułem Zarządzania Tożsamością (MZT) oraz wybieramy przycisk Odnów certyfikat systemu dziedzinowego; następnie postępujemy zgodnie z instrukcjami pojawiającymi się na ekranie.
 




 
Uzupełnienie instalacji Javy PDF Drukuj Email
środa, 19 października 2016 15:25

Szanowni Państwo!

W wyniku jedej z ostatnio wprowadzonych przez firmę Oracle poprawek*, w najnowszych wersjach JRE (7u121, 8u102) nie ma możliwości programowego zdjęcia ograniczeń dotyczących silnej kryptografii (potrzebnej m.in. do komunikacji z Emp@tią, podpisywania wiadomości czy szyfrowania zbiorów centralnych).

Ze względu na powyższe, prosimy naszych Klientów o jak najszybsze uzupełnienie instalacji JRE plikami znoszącymi te ograniczenia.

  1. Potrzebne pliki (JCE Unlimited Strength Jurisdiction Policy Files 8) można, po zaakceptowaniu właściwej licencji, pobrać ze strony:
    http://www.oracle.com/technetwork/java/javase/downloads/jce8-download-2133166.html
  2. Pobrane archiwum należy rozpakować. Spowoduje to powstanie folderu UnlimitedJCEPolicyJDK8 zawierającego pliki local_policy.jar i US_export_policy.jar
  3. Wyodrębnione pliki local_policy.jar i US_export_policy.jar należy skopiować do podkatalogu lib\security katalogu instalacyjnego Javy (np. do C:\Program Files (x86)\Java\jre1.8.0_102\lib\security)

Wprowadzone zmiany będą widoczne po ponownym uruchomieniu Tomcata.

*) https://bugs.openjdk.java.net/browse/JDK-8149417


 
« pierwszapoprzednia12345678910następnaostatnia »

Strona 1 z 15


Reklama

Copyright © 2017 TOP-TEAM TT - Pomocne Oprogramowanie. Wszelkie prawa zastrzeżone.